CardPointe Hosted Payment Page (HPP) Service Disruptions
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 11, 2018 - 17:37 EDT
Investigating
At this time, some merchants may be experiencing service disruptions when using CardPointe HPP. We will provide updates as they become available, as teams are working to quickly resolve the issue.
Posted 4 months ago. Jul 11, 2018 - 14:37 EDT
This incident affected: CardPointe Hosted Payment Page (HPP).