Transaction Declines (RapidConnect)
Incident Report for CardConnect
Resolved
This issue has been resolved and transactions should be processing normally. Transactions attempted between 12:05 p.m. and 12:34 p.m. may have been impacted.

If you are still experiencing issues, please follow your standard support procedures.
Posted about 1 month ago. Apr 24, 2018 - 12:49 EDT
Investigating
At this time we are investigating an issue with the CardConnect Gateway that may be causing some merchants to experience declines or timeouts on transactions. We will provide updates as soon as they become available.
Posted about 1 month ago. Apr 24, 2018 - 12:33 EDT
This incident affected: Platform (First Data RapidConnect).