Gateway Processing Issue
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 8 days ago. Jul 12, 2018 - 15:32 EDT
Monitoring
We are no longer seeing transaction declines and currently monitoring traffic to confirm that the issue is resolved.
Posted 8 days ago. Jul 12, 2018 - 14:40 EDT
Investigating
At this time, merchants may be experiencing transaction timeouts and failures. We are currently investigating this issue and will provide updates as they become available.
Posted 8 days ago. Jul 12, 2018 - 13:37 EDT
This incident affected: CardConnect Gateway.