CardPointe Funding Delay (8/8)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Aug 10, 2019 - 07:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2019 - 09:25 EDT
Identified
Please be advised, some businesses may experience funding delays for transactions processed on Thursday, 8/8. Please note, this issue has no impact on the ability to process transactions.
Posted Aug 09, 2019 - 07:05 EDT
This incident affected: Processors (First Data RapidConnect, Vantiv).