Connectivity Issue | First Data North / RapidConnect
Incident Report for CardConnect
Resolved
This issue is resolved. All transaction processing has been restored.
Posted Jun 02, 2018 - 17:59 EDT
Identified
This processor issue was identified and now being resolved by First Data. We will continue to provide status updates.
Posted Jun 02, 2018 - 15:59 EDT
Update
Update: service disruptions have been reported for First Data North. We continue to investigate the issue with the processor.
Posted Jun 02, 2018 - 14:40 EDT
Investigating
Please be advised that First Data RapidConnect is currently experiencing intermittent connectivity issues. This may result in transactions declining with response RPCT-906 (System Error). Updates and resolution will be posted as soon we receive this information from the processor.
Posted Jun 02, 2018 - 14:22 EDT
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal) and CardPointe Desktop, CardPointe Gateway, CardPointe Hosted Payment Page (HPP), CardPointe Retail Terminal.