Cardpointe/Cardpoint Mobile/Copilot outage
Incident Report for CardConnect
Resolved
ISP has brought up secondary link, all services are restored
Posted 3 months ago. Jun 02, 2019 - 04:36 EDT
Update
We've identified the issue with our ISP, we are working with them to resolve this issue.
Posted 3 months ago. Jun 02, 2019 - 02:19 EDT
Identified
The issue has been identified and we are working on a solution
Posted 3 months ago. Jun 02, 2019 - 02:09 EDT
This incident affected: CardPointe Desktop, CardPointe Mobile, CardPointe Terminal, CardPointe Hosted Payment Page (HPP), and CoPilot.