CoPilot System Outage
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 10, 2018 - 09:57 EST
Investigating
At this time, CoPilot is experiencing a system outage, which includes the CoPilot API. We are working to quickly resolve the issue and will provide updates as they become available.
Posted 5 months ago. Dec 10, 2018 - 09:45 EST
This incident affected: CoPilot.