CardPointe Reporting Delays
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 15:57 EDT
Identified
Please be advised, some merchants may notice reporting delays within CardPointe. Note:
This is isolated to reporting only. Please do not attempt to re-run transactions if you do
not see them appear in CardPointe. We are currently working to resolve this issue.
Posted Sep 17, 2019 - 10:53 EDT
This incident affected: CardPointe Desktop.