Bolt P2PE System Outage
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 13:26 EDT
Investigating
At this time, Bolt is experiencing a system outage which may be impacting some businesses. We are currently investigating this issue and will provide updates as they become available.
Posted Aug 09, 2019 - 12:31 EDT
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal).