CardPointe System Outage
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 07, 2018 - 18:27 EST
Update
At this time, CardPointe is experiencing a system outage. We are working to quickly resolve the issue and will provide updates when they become available.
Posted 7 days ago. Dec 07, 2018 - 17:28 EST
Investigating
At this time, some merchants may be experiencing intermittent slowness and page load failures when using CardPointe. We are currently investigating this issue and will provide updates as they become available.
Posted 7 days ago. Dec 07, 2018 - 14:37 EST
This incident affected: CardPointe Desktop and CardPointe Mobile.