CardPointe System Outage
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 10, 2018 - 09:57 EST
Investigating
At this time, CardPointe is experiencing a system outage. This includes CardPointe Mobile. We are working to quickly resolve the issue and will provide updates when they become available.
Posted 5 months ago. Dec 10, 2018 - 09:46 EST
This incident affected: CardPointe Desktop and CardPointe Mobile.