Intermittent System Issues
Incident Report for CardConnect
Resolved
This issue has been resolved, and identified as taking place between 1:05 - 1:10 p.m. ET. We are investigating the root cause.
Posted Feb 02, 2017 - 14:23 EST
Investigating
Please be advised that some customers may have experienced intermittent issues between 1:05-1:10pm. We are investigating the incident.
Posted Feb 02, 2017 - 13:28 EST
This incident affected: CardPointe Gateway.