CardConnect IP Change | CardPointe + CardPointe Gateway Production Testing
Scheduled for Feb 26, 15:00 EST  -  May 29, 08:00 EDT
Update
IMPORTANT REMINDER: the next maintenance window for this is today at 2:30 p.m. ET. This window duration will be 60 minutes.
Posted about 17 hours ago. May 21, 2019 - 14:16 EDT
Update
IMPORTANT REMINDER: the next maintenance window for this is today at 2:30 p.m. ET. This window duration will be 60 minutes.
Posted 7 days ago. May 15, 2019 - 14:14 EDT
Update
IMPORTANT REMINDER: the next maintenance window for this is today at 2:30 p.m. ET. This window duration will be 60 minutes.
Posted 8 days ago. May 14, 2019 - 13:52 EDT
Update
IMPORTANT REMINDER: the next maintenance window for this is today at 2:30 p.m. ET.
Posted 14 days ago. May 08, 2019 - 14:23 EDT
Update
IMPORTANT REMINDER: the next maintenance window for this is today at 2:30 p.m. ET.
Posted 15 days ago. May 07, 2019 - 13:46 EDT
Update
IMPORTANT REMINDER: the second maintenance window for this is today at 2:30 p.m. ET.
Posted 21 days ago. May 01, 2019 - 14:00 EDT
Update
IMPORTANT REMINDER: the first maintenance window for this is today at 2:30 p.m. ET.
Posted 22 days ago. Apr 30, 2019 - 10:59 EDT
Update
IMPORTANT REMINDER: As CardConnect prepares to migrate its hosted applications to a new IP space, including the CardPointe Gateway, we will be conducting short tests beginning on Tuesday, April 30 at 2:30 p.m. ET, to insure the impacted groups have completed the IP change.

The IP change requires that if you have configured a network/firewall to whitelist CardConnect IP addresses in order to connect to our platform, you must add the following IP blocks for ingress and egress traffic as soon as possible. If this is not completed before the deadline on May 29, you will be unable to connect to the CardPointe Gateway.

Data Center: PHL (Philadelphia, PA)
Old IP Block: 69.164.93.0/26
New IP Block: 198.62.138.0/24

Data Center: CHI (Chicago, IL)
Old IP Blocks: 67.217.245.160/27 and 173.252.168.128/27
New IP Block: 206.201.63.0/24

Notes on Final IP Cutover
The final cutover to the new IP Space for Gateway will occur on May 29, 2019 at 2:30 PM EDT. On May 29 we will NOT be blocking the legacy address, as we have been doing with the testing exercises. Both IP ranges will coexist until May 30 at 2:30 PM to allow for DNS caching (bad actors).

For assistance, please contact CardPointe Support at cardpointesupport@cardconnect.com or call 877.828.0720.

/ / / /

FULL CARDPOINTE GATEWAY TEST PERIOD SCHEDULE
(Tests will be conducted at 2:30 p.m. ET on these dates.)
April 30, 2019: 10-minute period
May 1, 2019: 10-minute period
May 7, 2019: 20-minute period
May 8, 2019: 20-minute period
May 14, 2019: 60-minute period
May 15, 2019: 60-minute period
May 21, 2019: 60-minute period
May 22, 2019: 60-minute period
May 29, 2019: PERMANENT DEADLINE
Posted 23 days ago. Apr 29, 2019 - 10:18 EDT
Scheduled
Please be advised that CardConnect is in the process of migrating its hosted applications and services, including CardPointe and the CardPointe Gateway to a new IP space. If you have configured a network and/or firewall to whitelist CardConnect IP addresses in order to connect to the platform, you must add the following IP blocks for ingress and egress traffic as soon as possible, in order to avoid service disruption:

Data Center: PHL (Philadelphia, PA)
Old IP Block: 69.164.93.0/26
New IP Block: 198.62.138.0/24

Data Center: CHI (Chicago, IL)
Old IP Block: 67.217.245.160/27 and 173.252.168.128/27
New IP Block: 206.201.63.0/24

NOTE: All application and/or firewall configurations should only reference the fully qualified domain name (FQDN) of the CardConnect services (e.g. fts.cardconnect.com, cardpointe.com or copilot.cardconnect.com), versus hard-coding IP addresses. This will mitigate the need to make changes when CardConnect moves services between data center locations.

CARDPOINTE PORTAL UPDATE DEADLINE | March 31, 2019
If you whitelist cardpointe.com IP addresses, they must whitelist the above new IPs in your firewall before the deadline, or you will not be able to access CardPointe.

CARDPOINTE GATEWAY UPDATE DEADLINE | May 29, 2019
If you whitelist the CardPointe Gateway IP address, you must whitelist the above new IPs in your firewall before the deadline or you will experience failed connections to the Gateway.

TESTING PERIODS (CardPointe Gateway Update)
We will conduct various testing periods in the upcoming weeks to ensure impacted groups have completed the IP change. Our testing periods will be held at 2:30 PM ET on the following dates*:

April 30, 2019: 10-minute period
May 1, 2019: 10-minute period
May 7, 2019: 20-minute period
May 8, 2019: 20-minute period
May 14, 2019: 60-minute period
May 15, 2019: 60-minute period
May 21, 2019: 60-minute period
May 22, 2019: 60-minute period
May 29, 2019: PERMANENT DEADLINE

*Testing periods are subject to change

Notes on Final IP Cutover
The final cutover to the new IP Space for Gateway will occur on May 29, 2019 at 2:30 PM EDT. On May 29 we will NOT be blocking the legacy address, as we have been doing with the testing exercises. Both IP ranges will coexist until May 30 at 2:30 PM to allow for DNS caching (bad actors).

If there are questions regarding this update requirement, please contact CardPointe Support at 877.828.0720 or cardpointesupport@cardconnect.com.
Posted 3 months ago. Feb 26, 2019 - 14:16 EST
This scheduled maintenance affects: CardConnect Gateway.