CoPilot Page Load Failures
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 07, 2018 - 18:28 EST
Update
At this time, CoPilot is experiencing a system outage, which includes the CoPilot API. We are working to quickly resolve the issue and will provide updates as they become available.
Posted 7 days ago. Dec 07, 2018 - 17:25 EST
Investigating
At this time, CoPilot users may be experiencing intermittent slowness and page load failures. We are currently investigating this issue and will provide updates as they become available.
Posted 7 days ago. Dec 07, 2018 - 14:38 EST
This incident affected: CoPilot.