CardPointe Funding Delay (4/11)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Apr 13, 2019 - 09:43 EDT
Update
Please be advised, some businesses may experience a funding delay for batches settled on Thursday, 4/11. We are currently investigating this issue. Please note, this issue has no impact on the ability to process transactions.
Posted Apr 12, 2019 - 09:56 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2019 - 09:51 EDT
Investigating
Please be advised, some businesses may experience a funding delay for batches settled on Thursday, 4/11. We are currently investigating this issue. Please note, this issue has no impact on the ability to process transactions.
Posted Apr 12, 2019 - 09:44 EDT
This incident affected: Processors (First Data Omaha, First Data RapidConnect, TSYS).