CardPointe Funding Delay (4/16 Batches)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 09:43 EDT
Identified
Please be advised, some businesses may experience a funding delay for batches settled on Tuesday, 4/16. Please note, this issue has no impact on the ability to process transactions.
Posted Apr 17, 2019 - 10:27 EDT
This incident affected: Processors (First Data Omaha, TSYS).