CoPilot Email Notification Disruptions
Incident Report for CardConnect
Resolved
This incident has been resolved at of 11:00 a.m. ET.
Posted Sep 04, 2019 - 11:00 EDT
Investigating
At this time, some CoPilot users may be impacted by email notification deliverability issues. We are currently investigating this issue.
Posted Sep 04, 2019 - 10:48 EDT
This incident affected: CoPilot.