Bolt Terminal Connectivity Issues
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted May 17, 2019 - 10:22 EDT
Investigating
At this time, some businesses may be experiencing connectivity issues with Bolt terminals. We are currently investigating this issue and will provide updates as soon as they become available.
Posted May 17, 2019 - 10:01 EDT
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal).