CardPointe Funding Delay (5/14 Batches)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2019 - 09:17 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 16, 2019 - 09:16 EDT
Investigating
Please be advised, a group of businesses may experience funding delays for transactions processed on Tuesday, 5/14. Please note, this issue has no impact on the ability to process transactions.
Posted about 1 month ago. May 15, 2019 - 10:24 EDT
This incident affected: Processors (First Data Omaha).