CardPointe Issue
Incident Report for CardConnect
Resolved
All connectivity to CardPointe has been restored.
Posted Aug 19, 2016 - 19:18 EDT
Identified
We are actively working on resolving a connectivity issue with CardPointe - both Desktop and the iOS/Android app. During this time, CardPointe is not accessible.
Posted Aug 19, 2016 - 17:44 EDT
Investigating
Investigating intermittent outages for the iOS/Android CardPointe Mobile app.
Posted Aug 19, 2016 - 16:43 EDT
This incident affected: CardPointe Desktop and CardPointe Mobile.