CardPointe Reporting Delays
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 11, 2018 - 09:40 EST
Investigating
At this time, some merchants may notice reporting delays within CardPointe, of up to 20-30 minutes. PLEASE NOTE: This is isolated to reporting only, please do not attempt to re-run transactions if you do not see them appear in CardPointe. We are working to resolve this issue and will provide updates when available.
Posted 3 months ago. Dec 10, 2018 - 11:33 EST
This incident affected: CardPointe Desktop and CardPointe Mobile.