CoPilot Login Errors
Incident Report for CardConnect
Resolved
This incident has been resolved. If you are still experiencing issues within CoPilot, please return to the homepage (copilot.cardconnect.com) rather than refreshing your current page.
Posted Jul 15, 2019 - 15:19 EDT
Investigating
At this time, some users may be receiving errors when attempting to log into CoPilot accounts (e.g. 403-Forbidden Error, Status 400, etc). We are currently working to fix this issue and will provide updates as they become available.
Posted Jul 15, 2019 - 15:10 EDT
This incident affected: CoPilot.