CardPointe Reporting Delays (No Impact to Transactions)
Incident Report for CardConnect
Resolved
This incident has been resolved. At this time, merchants can expect to see transactions report normally within CardPointe.
Posted Apr 22, 2019 - 17:04 EDT
Investigating
Please be advised that at this time, some merchants may be experiencing reporting delays of up to several minutes within CardPointe. PLEASE NOTE: This is isolated to reporting only, please do not attempt to re-run transactions if you do not see them appear in CardPointe.

We are currently investigating this issue and will provide updates as they become available.
Posted Apr 22, 2019 - 11:48 EDT
This incident affected: CardPointe Desktop and CardPointe Mobile.