CardPointe Funding Delay (5/15 Batches)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 29 days ago. May 17, 2019 - 09:56 EDT
Investigating
Please be advised, some businesses may experience funding delays for transactions processed on Wednesday, 5/15. Please note, this issue has no impact on the ability to process transactions.
Posted about 1 month ago. May 16, 2019 - 09:15 EDT
This incident affected: Processors (First Data Omaha).