CardPointe Funding Delay (5/2 Batches)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted about 1 month ago. May 08, 2019 - 13:17 EDT
Identified
Please be advised, some businesses may experience funding delays for transactions processed on Thursday, 5/2. Please note, this issue has no impact on the ability to process transactions.
Posted about 1 month ago. May 03, 2019 - 09:59 EDT
This incident affected: Processors (First Data Omaha, TSYS).