First Data RapidConnect Duplicate Batches and Reporting
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Dec 20, 2018 - 15:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2018 - 12:19 EST
Investigating
Merchants may see duplicated reporting items for batches and transactions submitted for funding on December 5th.

Items showing as rejected are resulting from a reporting error. These Impacted items will show a duplicated, rejected sale (that has not been funded) alongside a successfully funded item. These entries are currently being updated to reflect correctly.

However, refunds, and some sales, may have funded multiple times, and processed to cardholders. These items will need to be reviewed via Client Line alongside a Merchant Solutions representative. We are working to identify and correct these transactions.

As soon as additional information is available, it will be posted imminently.
Posted Dec 07, 2018 - 14:42 EST
This incident affected: Processors (First Data RapidConnect).