Potential Funding Delay
Incident Report for CardConnect
Resolved
All funding delays experienced by merchants processing with First Data RapidConnect have been resolved. Any missing deposits that should have been made on Wednesday, October 5 have been successfully issued on Thursday, October 6.
Posted Oct 06, 2016 - 09:47 EDT
Identified
Merchants processing with First Data RapidConnect may experience a 24-hour delay in funding for transactions batched on Tuesday, October 4. The issue that caused the delay has been identified and resolved. An update will be provided when it is known when funding of these transactions is confirmed.
Posted Oct 05, 2016 - 10:03 EDT
This incident affected: Processors (First Data RapidConnect).