CardPointe Batch Time Change to 9:30 p.m. ET (New Action Required for Manual Batches)
Incident Report for CardConnect
Resolved
If there are any questions about the updated batch time, please contact CardPointe support at 877.828.0720.
Posted about 2 months ago. Apr 23, 2019 - 09:51 EDT
Monitoring
In an effort to improve the performance of our systems and service to our businesses, please be advised that we have updated the batch close time for merchants processing on the First Data RapidConnect platform to 9:30 p.m. ET (previously 9:40 p.m. ET).

PLEASE NOTE:
> If your business manually closes batches, you MUST batch BEFORE 9:30 p.m. ET.
> If your business’s batches are automatically closed, no action is required.

Please keep in mind that only the transactions processed before 9:30 p.m. ET will be included within the day’s batch. Transactions processed after the new 9:30 p.m. ET batch time will be included in the following day’s batch.

If you experience any issues as a result of this change, please contact CardPointe Support at 877.828.0720.
Posted about 2 months ago. Apr 19, 2019 - 09:49 EDT
This incident affected: Processors (First Data RapidConnect).