CardPointe Terminal Batch Error (Transaction Failure)
Incident Report for CardConnect
Resolved
The root cause of transaction failure due to a batching error has been identified and resolved. Some CardPointe Terminal users may still be receiving a 'MUST SETTLE BATCH' terminal prompt. If this is the case, please follow the below instructions. Please note: performing this action will not impact recent batch settlements.

'MUST SETTLE BATCH' Prompt Instructions (for iCT220/250 CardPointe Terminals):
1. [.,#*] Admin Menu
2. [2] Batch Menu
3. [4] Delete Batch
4. Then, provide the following credentials when prompted:

Admin Name: C (2, then 'F' three times)
Admin Password: V123456 (8, then 'F' three times)

If you continue to experience issues, please follow your standard support procedures.
Posted 2 months ago. Mar 15, 2018 - 17:22 EDT
Identified
[CardPointe Terminal Users Only]

Please be advised that some CardPointe Terminal users may be experiencing transaction failures due to a batching error. While we investigate this issue in further detail, we encourage all CardPointe Terminal users to delete their most recent batch (instructions below). Once batches have been cleared, you should be able to successfully process transactions.

Please note, this will not impact the settlement of your recent batch.

To Delete Batch On Terminal:
1. [.,#*] Admin Menu
2. [2] Batch Menu
3. [4] Delete Batch
4. Then, provide the following credentials when prompted:
Admin Name: C (2, then 'F' three times)
Admin Password: V123456 (8, then 'F' three times)

If you are still experiencing issues, please follow your standard support procedures. Please note, this is not impacting Bolt P2PE, CardPointe Virtual Terminal or CardPointe Mobile users.
Posted 2 months ago. Mar 15, 2018 - 09:59 EDT
This incident affected: CardPointe Terminal.