CardPointe & CoPilot Email Disruption
Incident Report for CardConnect
Resolved
This incident has been resolved and the system is stable, but if you continue to
experience issues, please call 877.828.0720.
Posted Dec 05, 2019 - 11:51 EST
Identified
CardPointe & CoPilot emails are currently experiencing a disruption which may be impacting your business. We are currently working to resolve this issue. All emails will be delivered once resolved, do not attempt to resend.
Posted Dec 05, 2019 - 09:48 EST
This incident affected: CardPointe Desktop.