BluePay Rebilling Delayed
Incident Report for CardConnect
Resolved
Rebilling processing has caught up the backlog and is processing normally. We apologize for any inconvenience this may have caused.
Posted Feb 15, 2021 - 16:14 EST
Monitoring
Due to an issue with the rebilling system rebills scheduled from 02/14/2021 02:04am CST through 02/15/2021 08:42am CST were delayed. The rebilling system is running correctly now and working on the backlog of rebills.
Posted Feb 15, 2021 - 09:58 EST
This incident affected: BluePay Gateway.