CardPointe Funding Delay (11/4)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 14:27 EST
Identified
Please be advised, some businesses processing on the TSYS platform may experience funding delays for transactions processed today (Monday, 11/4). Funds will be deposited normally after a 24-hour delay.
Posted Nov 04, 2019 - 21:27 EST
This incident affected: Processors (TSYS).