Fiserv ACH Third Party Sender ACH Funding Delay
Incident Report for CardConnect
Resolved
Transfer requests for the deposits originally scheduled for Thursday 01/26/2023 have been created. The deposits will be made Friday 01/27/2023. We apologize for any inconvenience this may have caused.
Posted Jan 26, 2023 - 21:19 EST
Investigating
Funding for Third Party Sender ACH transactions scheduled for deposit Thursday 01/26/2022 have been delayed. We are currently investigating the cause of this issue.
Posted Jan 26, 2023 - 18:20 EST
This incident affected: BluePay Gateway and Processors (ACH Payment Services by Fiserv).