Copilot Disruption
Incident Report for CardConnect
Resolved
At 14:40 EST, Copilot experienced a system disruption that may have impacted your
business. This incident has been resolved and the system is stable, but if you continue to
experience issues, please call 877.828.0720.
Posted Feb 10, 2020 - 14:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2020 - 14:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2020 - 14:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2020 - 14:46 EST
Identified
Copilot is currently experiencing a disruption which may be impacting your
business. We are currently working to resolve this issue.
Posted Feb 10, 2020 - 14:41 EST
This incident affected: CoPilot.