Phone Connectivity Issues
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 13:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 09:18 EDT
Update
We have identified the root cause of our phone connectivity issues, and are diligently working on a solution.
Posted Sep 14, 2020 - 17:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 13:41 EDT
Identified
Please be advised we are investigating phone connectivity issues that are impacting our Partner Solutions and Merchant IVR (including CardPointe Support and BluePay Gateway Support) phone queues. We are currently working with our phone provider to implement a swift resolution. This issue is not impacting merchant processing capabilities.
Posted Sep 14, 2020 - 13:37 EDT
This incident affected: Phone Support.