CardConnect.com Under Maintenance
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 11:26 EST
Update
Access to cardconnect.com and hosted partner pages has been restored; however, web form submissions remain temporarily unavailable. At this time, form submissions may appear to be successful, however the entries will not be saved and submitted.

Our team is working to resolve this issue.
Posted Nov 21, 2022 - 09:32 EST
Update
Please use CardPointe.com to access CardPointe, and CoPilot.CardPointe.com to access CoPilot
Posted Nov 16, 2022 - 10:02 EST
Investigating
CardConnect.com is currently undergoing maintenance. There is no production impact to CardPointe or CoPilot Applications.

Please use CardPointe.com during this time.
Posted Nov 16, 2022 - 09:54 EST
This incident affected: cardconnect.com.