First Data Service Disruptions (Datawire)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 10, 2018 - 23:03 EDT
Investigating
At this time, service disruptions have been detected on First Data’s networks including third-party terminals serviced by Datawire. First Data is currently investigating these issues and we will provide updates as they become available.

Please note: these service disruptions are not impacting the CardConnect Gateway. Merchants using Gateway services/products should be able to process normally.
Posted 10 days ago. Jul 10, 2018 - 22:56 EDT