Reporting Delay for 3/20
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 09:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 10:20 EDT
Identified
Daily funding files for 03/21 are continuing to process. Merchants may notice missing funding detail in CardPointe until these processes are completed. This will affect reporting for transactions settled on 03/20. Please continue to monitor this status for updates regarding a completion time frame.
Posted Mar 26, 2024 - 17:19 EDT
This incident affected: CardPointe Desktop.