CardPointe Merchant Application Timeouts
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 15, 2018 - 12:00 EDT
Investigating
At this time, some merchants may be experiencing timeouts during the CardPointe registration process, when attempting to complete the merchant application. If a merchant experiences this issue, please retract the application and then resend. We are actively working to resolve this error and will continue to provide updates as they become available.
Posted 2 months ago. Oct 10, 2018 - 13:53 EDT
This incident affected: CoPilot.