Vantiv Authorization Timeouts
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 11:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 09:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2024 - 08:50 EDT
Investigating
The CardPointe Gateway is currently experiencing timeouts during transaction authorization to Vantiv.

We are currently investigating the the issue. We will provide updates as they become available.
Posted Apr 26, 2024 - 08:50 EDT
This incident affected: CardPointe Gateway.