TSYS Funding Delay (5/7 Batches)
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 3 months ago. May 09, 2019 - 10:15 EDT
Identified
Please be advised some businesses may experience funding delays for transactions processed on Tuesday, May 7, on the TSYS platform. Impacted merchants can expect to see funds deposited after a 24-hour delay. Please note, this issue has no impact on the ability to process transactions.
Posted 3 months ago. May 08, 2019 - 13:24 EDT
This incident affected: Processors (TSYS).