CardPointe and CoPilot System Issue
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 24 days ago. Dec 26, 2018 - 17:07 EST
Investigating
We are currently investigating an issue impacting access to CardPointe and CoPilot.
Posted 24 days ago. Dec 26, 2018 - 16:19 EST
This incident affected: CardPointe Desktop and CoPilot.