CardPointe Desktop and CardPointe Integrated Terminal Disruption
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 09:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 17:13 EDT
Investigating
We are investigating a disruption affecting the CardPointe Desktop Application (CardPointe.com) and the CardPointe Integrated Terminal platform. During this time you may be unable to access CardPointe.com.

We are currently working to resolve these issues.
Posted Apr 15, 2024 - 16:54 EDT
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal) and CardPointe Desktop.