CoPilot Issue
Incident Report for CardConnect
Resolved
This issue is fully resolved.
Posted Feb 01, 2017 - 15:10 EST
Investigating
We are currently investigating an issue causing a limited group of CoPilot users to have errors when attempting to access the application.
Posted Feb 01, 2017 - 14:01 EST