PayPal Processing Disruption
Incident Report for CardConnect
Resolved
PayPal has resolved their issue and the CardConnect gateway connection has been restored.
Posted Oct 21, 2016 - 11:36 EDT
Monitoring
PayPal is experiencing a service disruption causing transactions to fail or take longer than usual.

Scope: This issue will only affect PayPal transactions. The CardConnect gateway is currently up and accepting requests at this time.
Posted Oct 21, 2016 - 09:36 EDT
This incident affected: Processors (PayPal).