CardPointe Transaction Reporting Failures
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 05, 2018 - 10:20 EST
Investigating
At this time, merchants may be experiencing transaction reporting failures within CardPointe after processing. Please note, this does not have an impact on the processing of transactions; the issue is only isolated to reporting. We are currently investigating this issue and will provide updates as they become available.
Posted 10 days ago. Nov 04, 2018 - 18:30 EST
This incident affected: CardPointe Desktop, CardPointe Mobile, CardPointe Terminal, and CardPointe Hosted Payment Page (HPP).