CardPointe Reporting Delays

Incident Report for CardConnect

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 19:46 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2026 - 19:46 EST

Identified

Please be advised, some merchants may notice reporting delays within CardPointe for transactions funded on 2/19. This is isolated to reporting only, transactions have processed and we are working to ensure statuses are updated. Please contact support at 877-828-0720 for additional questions regarding funding/transaction review.
Posted Feb 20, 2026 - 12:01 EST
This incident affected: CardPointe Desktop.