CardPointe Reporting - Data Export Issue

Incident Report for CardConnect

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 13:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 09:05 EDT

Identified

Please be advised, some merchants may experience issues when exporting data from the CardPointe Desktop application. We are currently reviewing the issue and will provide additional updates as soon as available.
Posted Apr 16, 2025 - 08:41 EDT
This incident affected: CardPointe Desktop.