Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2025 - 06:00 EDT
Scheduled
Please be advised that there is service impacting maintenance scheduled for CardPointe and CoPilot on Saturday, 8/23, from 6:00 AM to 8:00 AM ET
During these times, you may not be able to access CardPointe - this includes access via both browser (desktop) and the app (mobile) - and CoPilot. CoPilot API and CardPointe UAT environment (used for testing/sandbox purposes) will be intermittently inactive spanning this time period as well.
There will be no impact to payment processing and gateway transactions (e.g. authorizations, captures, and funding of transactions), API integrations, devices (e.g. CardPointe terminals), and the CardPointe Hosted Payment Page (HPP).
Posted Aug 21, 2025 - 11:48 EDT
This scheduled maintenance affected: CardPointe Desktop, CardPointe Hosted Payment Page (HPP), CardPointe Mobile, CoPilot, and Digital Merchant Processing Application.