CardPointe Virtual Terminal Increase in Declines
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 16:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 08:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 09:45 EDT
Investigating
We are investigating an increase in declines through the CardPointe Virtual Terminal which may be impacting your
business. We are currently working to resolve this issue.
Posted Jul 24, 2024 - 17:33 EDT
This incident affected: CardPointe Desktop.